Adnimation ATF

Collapse

MECF_728x90_top

Collapse

Announcement

Collapse
1 of 3 < >

Welcome To C8Grill Our New Featured Vendor

We are glad to have a wonderful new vendor @ https://c8grills.com/. If you met up with at their place, free installation. And still a secret, sssh, but they are working on another new product that I believe many of you would want coming out fairly soon. WELCOME C8GRILL!
2 of 3 < >

We have started a monthly PHOTO OF THE MONTH CONTEST WITH PRIZE MONEY!

3 of 3 < >

Official C8 Owners Manual, Build and Price, Visualizer, Pricing, and Ordering Information

See more
See less

why can't I upload a picture to a new posting?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • why can't I upload a picture to a new posting?

    I've never had an issue trying to upload a picture from my computer to a new post until now. Anyone else having an issue?

    I normally chose to add a picture and say to chose where to upload from. Now, when I click on the button to choose which photo.... NOTHING happens. Tried it several times.

    Any suggestions?
    3LT Coupe, Z51 Torch Red with two toned Red/black interior. 5VM visible CF ground effects, Carbon Flash wheels, engine appearance package and Carbon Fiber interior trim. Mag Ride control. Red Calipers. VQK Splash Guards. Carbon flash mirrors and spoiler.

  • #2
    Click image for larger version  Name:	121151393_2476792352466050_4988097148506919600_o.jpg Views:	2 Size:	137.1 KB ID:	212328

    Worked for me right now. Might have just been a glitch. Try it again.
    SunKissed, my 2015 2LT, 7MT, Black over Daytona Sunrise Orange Metallic, Stingray convertible (One of about 40)

    Purchased 5/2/2015,
    >36,000 miles

    Proud member of the Old Dominion Corvette Club. Check us out http://www.olddominioncorvetteclub.org

    Never grow up - It's a trap.

    Comment


    • #3
      Have you tried the below linked thread, for I am posting pictures when very I am wanting, as in:

      Click image for larger version  Name:	2BB71CC1-8C5F-41AF-BEE9-4F9C51308E78.jpeg Views:	1 Size:	144.4 KB ID:	212333

      https://www.midenginecorvetteforum.c...s-in-your-post

      If that does not work, I would hard shut down and re-boot your computer and hopefully that will work.
      GBA Black; HTO Twilight/Tension interior; Z51 & Mag Ride; E60 lift; 5VM visible carbon fiber package; 5ZZ high wing; FA5 interior vis CF; ZZ3 engine appearance; 3LT; Q8T Spectra Gray Tridents; J6N Edge Red Calipers; SNG Edge Red Hashmarks; VQK Splash Guards; RCC Edge Red engine cover; VJR illuminated sill plates. Lifetime, annual contributors, and 23 year members of National Corvette Museum. Home is the beautiful Pacific Northwest.

      Comment


      • #4
        Thanks John and Bob...... I've posted pictured MANY times before without issue. Just tried again and getting the same thing.... nothing happens when the window pops up and I click to "chose file". I've tried several times, as well as trying "Manage Attachments".

        Perhaps a recent update on this MacBook Pro has set something off.
        3LT Coupe, Z51 Torch Red with two toned Red/black interior. 5VM visible CF ground effects, Carbon Flash wheels, engine appearance package and Carbon Fiber interior trim. Mag Ride control. Red Calipers. VQK Splash Guards. Carbon flash mirrors and spoiler.

        Comment


        • #5
          Sending you a private message.
          GBA Black; HTO Twilight/Tension interior; Z51 & Mag Ride; E60 lift; 5VM visible carbon fiber package; 5ZZ high wing; FA5 interior vis CF; ZZ3 engine appearance; 3LT; Q8T Spectra Gray Tridents; J6N Edge Red Calipers; SNG Edge Red Hashmarks; VQK Splash Guards; RCC Edge Red engine cover; VJR illuminated sill plates. Lifetime, annual contributors, and 23 year members of National Corvette Museum. Home is the beautiful Pacific Northwest.

          Comment


          • #6
            Try using a different web browser. Since you said Mac, try using Chrome or Firefox if you are using Safari. If the browser change works, then more than likely the hosting site made an update and missed testing or something with Safari.
            '20 C8, Ceramic Matrix Gray, Z51, 3LT, E60, FE4, FA5, VST

            Comment


            • #7
              I also tried uploading a pic by choosing to do it via a URL site after putting the pic on Shutterfly and still couldn't do it.

              Never had an issue for the MANY times I've uploaded pics in the last couple of years.

              I'm thinking that the update I did recently affected the ability to do so. I'm using a MacBook Pro with MOJAVE 10.14.6.

              Anyone else having an issue?

              If I click on the button of this thread that says " Upload Attachments" nothing happens at all.

              If I do as I've done all the past times, choose the "image" button at the top tool bar on this thread, the pop up window show up that is "Image Properties". I've always used the second tab that says "upload " then chose the "chose file" button. I get nothing. Normally, that's when it opens up my computer and I select the photo I want and say to send to server. But nothing happens.

              I really don't want to install a different browser, as I've used Safari for years without issue.
              3LT Coupe, Z51 Torch Red with two toned Red/black interior. 5VM visible CF ground effects, Carbon Flash wheels, engine appearance package and Carbon Fiber interior trim. Mag Ride control. Red Calipers. VQK Splash Guards. Carbon flash mirrors and spoiler.

              Comment


              • #8
                Strake - I've taken a look and there isn't a problem with VB/the site, so it's most likely on your end. I don't have any Apple products so i'm sorry I can't help you. Good luck.
                ( have you tried clearing the browser cache? or running whatever the mac equivalent of ccleaner is on your mac?)

                Comment


                • #9
                  ^^^ Thanks for checking. I'll fool with it some more and check all my settings to make sure when I did the recent update, it didn't switch off the ability to upload pics.

                  thanks again,

                  Richard
                  3LT Coupe, Z51 Torch Red with two toned Red/black interior. 5VM visible CF ground effects, Carbon Flash wheels, engine appearance package and Carbon Fiber interior trim. Mag Ride control. Red Calipers. VQK Splash Guards. Carbon flash mirrors and spoiler.

                  Comment


                  • #10
                    can you copy/paste a pic into the reply box?

                    Comment


                    • #11
                      NO, just tried replying to this now with a pic. nothing happens.
                      3LT Coupe, Z51 Torch Red with two toned Red/black interior. 5VM visible CF ground effects, Carbon Flash wheels, engine appearance package and Carbon Fiber interior trim. Mag Ride control. Red Calipers. VQK Splash Guards. Carbon flash mirrors and spoiler.

                      Comment


                      • #12
                        Having the same issue with my MAC, got this error message

                        C608DD87-B3BE-4AA6-9D15-25967A842891.heic
                        Upload failed. You are not allowed to upload files with the extension heic.
                        2020 LBR HTC 2LT Z51 Magnetic ride, NPP Exhuast, 2 tone natural/black interior, high wing spoiler, Black Trident wheels, Carbon flash full length Ordered 2/15/2020 Built 9/11/2020 Shipped 10/7/202 Arrived 11/2/2020 In the garage

                        Comment


                        • #13
                          TJA.... I'm not getting that error message. When I click the box to chose file, nothing happens. I did make sure the pic I'm attempting to upload has a .jpg extension.
                          3LT Coupe, Z51 Torch Red with two toned Red/black interior. 5VM visible CF ground effects, Carbon Flash wheels, engine appearance package and Carbon Fiber interior trim. Mag Ride control. Red Calipers. VQK Splash Guards. Carbon flash mirrors and spoiler.

                          Comment


                          • #14
                            Interesting, all my pictures say save as .heic an my Mac for some reason. I have never has an issue in the past either.
                            2020 LBR HTC 2LT Z51 Magnetic ride, NPP Exhuast, 2 tone natural/black interior, high wing spoiler, Black Trident wheels, Carbon flash full length Ordered 2/15/2020 Built 9/11/2020 Shipped 10/7/202 Arrived 11/2/2020 In the garage

                            Comment


                            • #15
                              HEIC is a new Mac system that is not yet widely supported. However, you can convert HEIC pictures to jpeg which our forum software loads easily all the time. Here is your conversion site:

                              https://heictojpg.com/

                              Nothing has changed at MECF. MAC has just changed and why you two and perhaps others are just recently starting to have a picture loading issue. This was not an issue here until MAC did an upgrade a few days ago.

                              BTW it is not an “all of IOS” issue for I am continuing to use and I upload picture after picture from my iPad based IOS system as in:

                              Click image for larger version  Name:	7E014FC4-8887-4DB6-8B28-6FFF42961114.jpeg Views:	1 Size:	281.0 KB ID:	212624
                              GBA Black; HTO Twilight/Tension interior; Z51 & Mag Ride; E60 lift; 5VM visible carbon fiber package; 5ZZ high wing; FA5 interior vis CF; ZZ3 engine appearance; 3LT; Q8T Spectra Gray Tridents; J6N Edge Red Calipers; SNG Edge Red Hashmarks; VQK Splash Guards; RCC Edge Red engine cover; VJR illuminated sill plates. Lifetime, annual contributors, and 23 year members of National Corvette Museum. Home is the beautiful Pacific Northwest.

                              Comment

                              MECF_728x90_bottom

                              Collapse
                              Working...
                              X